Incident - Snapshot Protection - Elevated
Incident Report for UKCloud Service
Resolved
Further fixes have been applied and backups ran successfully overnight.
This incident has now been resolved.
Posted Jan 16, 2020 - 15:18 GMT
Monitoring
Backups are failing to complete via their schedule, however UKCloud are able to manually intervene and run backups after the initial scheduled failure to make sure data is protected.

Portal will show backup's as failed due to the initial fail and product design. UKCloud continues to work with our vendor to identify and resolve the incident.

Please raise a ticket with support if you require any further information. Sorry for any inconvenience caused at this time.
Posted Jan 15, 2020 - 09:29 GMT
Update
The hotfix has been implemented and we will monitor tonight's backups to confirm that the incident has been resolved.
Posted Jan 14, 2020 - 15:27 GMT
Update
We are implementing a hotfix.
Posted Jan 14, 2020 - 10:41 GMT
Investigating


Where?
Region 8 Zone 11 (EC1 & CDS)

What?
We are investigating backup failures for VMs within these zones

Impact to customer?
Customers may find they have failed backups for VMs. If you believe your service has been affected please contact UKCloud Support.
Posted Jan 14, 2020 - 09:24 GMT
This incident affected: Snapshot Protection - Elevated (Region 8 - Corsham).