Snapshot Protection - Assured and Elevated
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 20:01 BST
Identified
We have identified a problem which may prevent customers from adding VMs to Snapshot Protection services.

Customers may find they are presented with a 'Failed' state when adding a VM to a backup policy.

Customers may also find they are presented with a 'Failed' state when viewing nightly VM backup results.

If you encounter this problem, please contact Cloud Support.
Posted Sep 09, 2019 - 14:47 BST