Incident - Cloud Storage - Assured, Farnborough
Incident Report for UKCloud Service
Resolved
Performance and latency have remained stable. This incident has now been resolved.
Posted Jan 22, 2020 - 09:11 GMT
Update
We are currently ensuring all functionality and performance has returned to normal operating parameters. Please contact us if you are experiencing any further issues.
Posted Jan 21, 2020 - 21:00 GMT
Update
We continue to closely monitor performance with assistance from our vendor.
Posted Dec 10, 2019 - 15:11 GMT
Update
UKCloud will be performing emergency maintenance on Sunday 8th December with assistance from our vendor to progress the investigation.

Performance will be monitored throughout the maintenance window.
Posted Dec 06, 2019 - 16:47 GMT
Update
Latency has returned to normal levels. We are currently working with our vendor to understand the root cause.

We continue to closely monitor the environment.
Posted Dec 04, 2019 - 11:30 GMT
Monitoring
Our vendor has identified a background task which was adversely impacting performance.

This task has been paused, and we continue to closely monitor performance.
Posted Nov 26, 2019 - 15:15 GMT
Investigating
We are aware of a problem affecting the performance of Cloud Storage - Assured, Farnborough.

Customers may experience periods of increased read and write latency.

This incident is currently under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 26, 2019 - 11:51 GMT
This incident affected: Cloud Storage - Assured (Farnborough).