Incident - UKCloud for VMware - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:32 GMT
Monitoring
The service has now been restored and we are monitoring the results.
Posted Nov 10, 2021 - 14:17 GMT
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 13:04 GMT
Investigating
We are investigating a problem in Region 6 Zone F.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 10, 2021 - 12:14 GMT
This incident affected: UKCloud for VMware - Assured (Region 6 - Zone F).