Incident - UKCloud for OpenStack - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:38 BST
Monitoring
A fix has been applied with assistance from our vendor and we will confirm resolution shortly.
Posted Sep 23, 2022 - 13:12 BST
Update
We are continuing to investigate this issue. Further updates will be provided when available.
Posted Sep 21, 2022 - 16:00 BST
Investigating
We are aware of a problem affecting SSO in Region 5 Zone 26.

Customers may be unable to log into Horizon using their SSO credentials. We advise customers to use the OpenStack CLI where possible.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Sep 20, 2022 - 09:37 BST
This incident affected: UKCloud for OpenStack - Assured (Region 5 - Zone 26).