Incident - OpenStack, Region 6 Zone 21
Incident Report for UKCloud Service
Resolved
We have now resolved this incident.
Posted 3 months ago. Jul 31, 2019 - 11:21 BST
Monitoring
We have deployed a fix and are currently monitoring the situation.
Posted 3 months ago. Jul 26, 2019 - 11:15 BST
Investigating


Where?
Assured, Region 6 Zone 21

What?
We are aware of a previously unknown bug that is causing some customers virtual routers to fail over.
Our vendor has supplied a patch to UKCloud. We are currently testing the patch before applying it to the relevant parts of our estate.
Posted 3 months ago. Jul 16, 2019 - 12:30 BST
This incident affected: UKCloud for OpenStack/OpenShift - Assured (Region 6 - Zone 21).