Incident - My Calls/UKCloud for VMware - Assured/Elevated
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 16:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 12:52 BST
Identified
A fix has been applied which has resolved the intermittent authentication issues.

A second authentication issue affecting access to Cloud Director for Region 2 Zone 2 (AC4) has been identified, and a further fix has been implemented.

Further updates will be provided when available.
Posted Jul 09, 2021 - 12:06 BST
Update
We are continuing to investigate this issue. Users may encounter authentication issues when attempting to access MyCalls or UKCloud for VMware.
Posted Jul 09, 2021 - 11:02 BST
Investigating
We are investigating a problem in My Calls for Assured and Elevated

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 09, 2021 - 10:51 BST
This incident affected: UKCloud for VMware - Assured (Region 1 - Zone 1 (AF1), Region 1 - Zone 1 (AF2), Region 1 - Zone 1 (AF3), Region 1 - Zone 1 (AF4), Region 1 & 2 - Zone 1 & 2 (AE1), Region 2 - Zone 2 (AC1), Region 2 - Zone 2 (AC2), Region 2 - Zone 2 (AC3), Region 2 - Zone 2 (AC4), Region 5 - Zone B, Region 6 - Zone F, Region 13 - Zone 2D, Region 14 - Zone 2E), UKCloud for VMware - Elevated (Region 5 - Zone D, Region 6 - Zone 12, Region 7 - Zone 10 (EF1), Region 7 & 8 - Zone 10 &11 (EE1), Region 8 - Zone 11 (EC1)), and UKCloud Portal (My Calls - Assured, My Calls - Elevated).