Incident - UKCloud for VMware - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 15:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 23:38 BST
Investigating
We are aware of a problem in Region 6 Zone F.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jun 29, 2022 - 22:18 BST
This incident affected: UKCloud for VMware - Assured (Region 6 - Zone F).