Incident - UKCloud for VMware - Assured - Region 6 Zone F
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 09:57 BST
Update
The emergency maintenance has now completed and we are monitoring the results.
Posted Apr 08, 2021 - 22:27 BST
Update
We will be performing emergency maintenance at 8pm for approximately 1 hour. Control plane access will be unavailable during this period.

If you need any assistance, please contact Cloud Support.
Posted Apr 08, 2021 - 18:46 BST
Update
The service has now been restored and we are monitoring the results.
Posted Apr 07, 2021 - 22:39 BST
Update
We are continuing to work on a fix during which customers may experience intermittent control plane functionality. A further update will be provided as the work progresses.
Posted Apr 07, 2021 - 19:00 BST
Update
We are continuing to work on a fix during which customers may experience intermittent control plane functionality. A further update will be provided as the work progresses.
Posted Apr 07, 2021 - 17:00 BST
Update
We are continuing to work on a fix during which customers may experience intermittent control plane functionality. A further update will be provided as the work progresses.
Posted Apr 07, 2021 - 15:00 BST
Update
We are working on a fix during which customers may experience intermittent control plane functionality. An update will be provided when this work is complete.
Posted Apr 07, 2021 - 13:01 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 12:06 BST
Identified
The issue has been identified as a control plane outage and we are working with the vendor to implement a fix.
Posted Apr 07, 2021 - 11:11 BST
Investigating
We are investigating a problem in Region 6 Zone F.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Apr 07, 2021 - 10:08 BST
This incident affected: UKCloud for VMware - Assured (Region 6 - Zone F).