Incident - TrilioVault Self-Service Backup and Restoration - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted May 01, 2022 - 00:32 BST
Investigating
We are aware of a problem in Region 6 Zone 21.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Apr 30, 2022 - 23:04 BST
This incident affected: UKCloud for OpenStack - Assured (TrilioVault Self-Service Backup and Restoration - Region 6 - Zone 21).