Secure Remote Access - Cisco AnyConnect
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 16:40 BST
Update
We are working with the vendor to provide a permanent fix to this problem.
Posted Aug 13, 2020 - 08:00 BST
Identified
We are aware of a recent Cisco AnyConnect update which is preventing users from connecting to their environments via our SRAS solution.

This problem is under investigation and updates will be provided when available.

We advise customers using our SRAS solution to contact Cloud Support prior to updating Cisco AnyConnect.
Posted Jun 25, 2020 - 17:13 BST
This incident affected: Secure Remote Access (Farnborough, Corsham).