Maintenance – UKCloud Network maintenance
Scheduled for Aug 5, 20:00 - 23:59 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2021 - 15:42 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 20, 2021 - 12:47 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 20, 2021 - 12:46 BST
Scheduled


Where?
Region 5 Zone C

What?
Routine maintenance affecting Network devices for Region 5 Zone C

When?
Thursday 12 August 20:00 - 23:59

Impact to customer?
Potential for brief packet loss as hosts failover between primary and secondary NICs

Change Reference Number: 36057
Posted Aug 12, 2021 - 20:00 BST
This scheduled maintenance affects: UKCloud for OpenStack - Assured (Region 5 - Zone C).