Incident - Region 6 - Zone F VROPs Not Accessible
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 11:17 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 08:44 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2022 - 03:05 BST
Identified
We have identified an issue in Region 6 - Zone F - Some users may experience difficulty accessing or performing tasks with VROPs if they have that service enabled.

Please contact UKCloud Support if you feel your service has been impacted.
Posted Jul 25, 2022 - 02:58 BST
This incident affected: UKCloud for VMware - Assured (Region 6 - Zone F).