Incident - Portal authentication to Region 5 Zone B
Incident Report for UKCloud Service
Resolved
This incident is now resolved.
Posted 3 months ago. Jul 16, 2019 - 16:10 BST
Identified
We have identified where the authentication is failing and are currently testing a fix to mitigate.
Posted 3 months ago. Jul 16, 2019 - 12:44 BST
Investigating


Where?
Region 5 Zone B, Region 1 AF4, Region 2 AC4

What?
We are currently investigating an issue whereby portal accounts are intermittently unable to authenticate to vCloud director to access there VDCs.

Impact to customer?
A small number of customers may be unable to log into Region 5 Zone B, Region 1 AF4, Region 2 AC4, to manage their environments.

If you are experiencing problems logging in to vCloud director please contact our cloud support team.
Posted 3 months ago. Jul 16, 2019 - 12:30 BST
This incident affected: UKCloud for VMware - Assured (Region 5 - Zone B).