Incident - UKCloud for VMware - Elevated
Incident Report for UKCloud Service
Monitoring
Service has been restored and all functionality has been tested as working. Our Vendor continue to investigate the logs for a root cause. In the meantime we are continuing to monitor the situation closely.

If you experience any issues please raise a ticket with support.
Posted Dec 04, 2019 - 11:30 GMT
Update
Our engineers will shortly be performing emergency system maintenance with assistance from our vendor.

Customers will be unable to manage their VMs. Powered on VMs will continue to operate as normal.

Further updates will be provided when available.
Posted Nov 29, 2019 - 10:20 GMT
Investigating
We are investigating a problem in Region 8 Zone 11 EC1.

Customers may find they are unable to power on their VMs.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 29, 2019 - 09:23 GMT
This incident affects: UKCloud for VMware - Elevated (Region 8 - Zone 11 (EC1)).