Incident - UKCloud for VMware - Assured - Region 13 - Zone 2D
Incident Report for UKCloud Service
Resolved
We have implemented a fix and the incident is resolved.
Posted Jul 08, 2021 - 21:39 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 18:12 BST
Update
We are continuing to investigate this issue with the assistance of the vendor.

Further updates will be provided when available.
Posted Jul 08, 2021 - 13:08 BST
Investigating
We are investigating a problem in Region 13 Zone 2D. Customers are currently unable to create networks in this zone. Running workloads are unaffected.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 08, 2021 - 11:28 BST
This incident affected: UKCloud for VMware - Assured (Region 13 - Zone 2D).