Incident - Ukcloud for VMware Region 7 Zone 10 - Elevated
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 08:15 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2022 - 22:16 BST
Investigating
We are aware of a problem in Region 7 Zone 10.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jun 26, 2022 - 20:05 BST
This incident affected: UKCloud for VMware - Elevated (Region 7 & 8 - Zone 10 &11 (EE1)).