Incident - Snapshot Protection - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 17:23 BST
Update
Customer backups for the night of September 15th were successful. We continue to work with our vendor to investigate the underlying problem. Further updates will be provided when available.
Posted Sep 16, 2020 - 13:11 BST
Monitoring
After further investigation with our vendor, we've applied a fix and currently monitoring its status.
Posted Sep 15, 2020 - 17:37 BST
Identified
Customer backups for the night of September 14th were successful. We continue to work with our vendor to investigate the underlying problem. Further updates will be provided when available.
Posted Sep 15, 2020 - 09:23 BST
Monitoring
After investigations with our vendor, we've applied a fix and currently monitoring its status.
Posted Sep 14, 2020 - 16:14 BST
Investigating
We are aware of an issue affecting backups for Region 6 Zone F.

We are currently investigating this.

If you believe to be affected, please contact UKCloud support.
Posted Sep 14, 2020 - 08:55 BST
This incident affected: Snapshot Protection - Assured (Region 6 - Farnborough).