Incident - Disaster Recovery as a Service - Assured
Incident Report for UKCloud Service
Update
We are continuing to investigate this issue.
Posted Sep 18, 2020 - 20:47 BST
Investigating
We are aware of a problem affecting Disaster Recovery as a Service.


Customers may experience failures when updating VPGs and performing failovers.

This incident is under investigation and updates will be provided when available.


If you believe your service has been affected, please contact Cloud Support. UKCloud engineers will support affected customers on an individual basis with a manual workaround.
Posted Sep 11, 2020 - 19:00 BST
This incident affects: Disaster Recovery as a Service - Assured (Farnborough, Corsham).