Incident - UKCloud for OpenStack - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jul 18, 2021 - 16:34 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2021 - 15:32 BST
Update
Customers may find they are unable to create new storage volumes.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 18, 2021 - 14:48 BST
Investigating
We are investigating a problem in Region 6 Zone 21.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 18, 2021 - 14:38 BST
This incident affected: UKCloud for OpenStack - Assured (Region 6 - Zone 21).