Incident - UKCloud for VMware - CDSZ
Incident Report for UKCloud Service
Resolved
The emergency maintenance has been successfully completed.

This incident has now been resolved.
Posted Jan 06, 2020 - 18:38 GMT
Update
UKCloud will be performing emergency maintenance at 18:00, to reboot the affected host.

During the maintenance window, customer VMs on the affected host will be rebooted.

Further updates will be provided following the completion of the maintenance.
Posted Jan 06, 2020 - 16:35 GMT
Identified
Customers may find that their VMs are unmanageable. VMs that are powered on will continue to operate as normal.

Further updates will be provided when available.
Posted Jan 06, 2020 - 15:29 GMT
Investigating
We are investigating a hardware failure in Region 8 Zone 11-CDSZ.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jan 06, 2020 - 14:43 GMT
This incident affected: UKCloud for VMware - CDSZ (CDSZ Region 8).