UKCloud for VMWare - Assured Region 2 Zone 2 (AC1)
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 22:15 GMT
Update
We will be rebooting the host at 21:30 and customer VMs will restart on a different host.
Posted Dec 24, 2019 - 21:21 GMT
Investigating
We have experienced a host failure in Region 2 Zone 2 (AC1).

Customers may find their VMs have been restarted.

If you believe your service has been affected, please contact Cloud Support.
Posted Dec 24, 2019 - 20:20 GMT
This incident affected: UKCloud for VMware - Assured (Region 2 - Zone 2 (AC1)).