Incident - UKCloud for VMware - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 04:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 23:28 BST
Update
We are continuing to investigate this issue.

Snapshot protection for the affected zones has been disabled.
Posted Jul 22, 2021 - 21:00 BST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 19:39 BST
Update
We are continuing to investigate this issue.

Customers would be unable to manage their VM's.
Posted Jul 22, 2021 - 17:59 BST
Update
We have confirmed this is impacting the following regions:

Region 2 - Zone 2 (AC1)
Region 2 - Zone 2 (AC2)
Region 2 - Zone 2 (AC3)

This incident is under investigation and updates will be provided when available.
Posted Jul 22, 2021 - 17:15 BST
Investigating
We are investigating a problem in Region 2 Zone 2(AC4).

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 22, 2021 - 16:40 BST
This incident affected: UKCloud for VMware - Assured (Region 2 - Zone 2 (AC1), Region 2 - Zone 2 (AC2), Region 2 - Zone 2 (AC3), Region 2 - Zone 2 (AC4)).