Incident - UKCloud for OpenStack and OpenShift - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 15:53 BST
Monitoring
A fix has been implemented and we are monitoring the results over the weekend.
Posted Oct 01, 2021 - 23:52 BST
Investigating
We are investigating a problem in Region 5 Zone C.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Oct 01, 2021 - 23:18 BST
This incident affected: UKCloud for OpenStack - Assured (Region 5 - Zone C - End of Life) and UKCloud for Red Hat OpenShift - Assured (Region 5 - Zone C).