Incident - UKCloud for VMware - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 17:14 GMT
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 16:31 GMT
Investigating
We are investigating a problem in Region 5 Zone B and Region 6 Zone F.

Customers may be unable to access vCloud Director.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 30, 2020 - 13:44 GMT
This incident affected: UKCloud for VMware - Assured (Region 5 - Zone B, Region 6 - Zone F).