Incident - UKCloud Portal - Elevated
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 10:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 09:52 BST
Investigating
We are aware of a problem with the UKCloud Portal - Elevated.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jun 16, 2022 - 09:31 BST
This incident affected: UKCloud Portal (Elevated, My Calls - Elevated).