Incident - UKCloud for OpenStack - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.

Customers may need to reboot their instances.
Posted Sep 13, 2022 - 02:17 BST
Investigating
We are aware of a problem in Region 6 Zone 21.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Sep 13, 2022 - 00:27 BST
This incident affected: UKCloud for OpenStack - Assured (Region 6 - Zone 21).