UKCloud for Oracle - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 16:10 GMT
Investigating
We have experienced a host failure in Region 6 Zone 1A. Customers may find their VMs have been restarted. If you believe your service has been affected, please contact Cloud Support.
Posted Jan 09, 2020 - 13:35 GMT
This incident affected: UKCloud for Oracle Software (Region 6 - Zone 1A).