Incident - UKCloud for OpenStack - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 10:12 BST
Update
We are continuing to monitor the situation, and will provide an update in due course.
Posted Jul 21, 2021 - 11:00 BST
Update
We are continuing to monitor over the weekend, and will provide an update on Monday.
Posted Jul 17, 2021 - 12:34 BST
Monitoring
The service has now been restored and we are monitoring the results.
Posted Jul 16, 2021 - 17:56 BST
Investigating
We are investigating a problem in Region 5 Zone C

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 16, 2021 - 17:40 BST
This incident affected: UKCloud for OpenStack - Assured (Region 5 - Zone C).