Incident - Zerto Journaling Protection and Disaster Recovery - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 03:55 BST
Investigating
We are aware of a problem with Zerto Journaling Protection and Disaster Recovery - Assured.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Jun 22, 2022 - 03:26 BST
This incident affected: Zerto Journaling Protection and Disaster Recovery - Assured (Corsham).