Incident - UKCloud for VMware - Elevated
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 13:40 BST
Monitoring
A fix has been implemented and we are monitoring the results.

Customers may find their VMs have entered a read-only state, to resolve this, please reboot the affected VMs.

Please contact Cloud Support if you require additional assistance.
Posted Sep 29, 2022 - 19:30 BST
Update
Customers may find their VMs have entered a read-only state. Our vendor has been engaged to assist with service restoration.

Further updates will be provided when available.
Posted Sep 29, 2022 - 17:58 BST
Investigating
We are aware of a problem in Region 5 Zone D.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Sep 29, 2022 - 17:12 BST
This incident affected: UKCloud for VMware - Elevated (Region 5 - Zone D).