Elevated Portal Snapshot Protection Reporting
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 02:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 09:18 BST
Identified
We are aware of an issue affecting Snapshot Protection reporting within the Elevated Portal.

Although nightly snapshot activities were successful, customers may be unable to see their backup successes.

We are currently working to resolve this issue.
Posted Sep 13, 2022 - 11:56 BST
This incident affected: VMware Snapshot Protection - Elevated (Region 5 - Corsham).