Incident - Host Failure - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 04:22 GMT
Monitoring
We have experienced a host failure in Region 6 Zone F.

Customers may find their VMs have been restarted.

If you believe your service has been affected, please contact Cloud Support.
Posted Jan 05, 2022 - 03:26 GMT
This incident affected: UKCloud for VMware - Assured (Region 6 - Zone F).