Incident - UKCloud for OpenStack/OpenShift Region 5 - Zone 26 - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 15:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 11:02 BST
Investigating
We are investigating a problem in Region 5 Zone 26.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Aug 14, 2020 - 10:55 BST
This incident affected: UKCloud for OpenStack/OpenShift - Assured (Region 5 - Zone 26).