Incident - VMware Snapshot Protection, R1 Z1 AF1, AF2, AF3, AF4, & R2 Z2 AC1 - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 04:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2022 - 03:58 GMT
Update
Efforts to implement a fix are continuing. This is currently being troubleshooted by our vendor.
Posted Jan 01, 2022 - 17:10 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 31, 2021 - 10:54 GMT
Investigating
We are aware of a problem in Region 1 Zone 1 AF1, AF2, AF3, AF4 & Region 2 Zone 2 AC1.

This incident is affecting customers using the VMware Snapshot Protection. We are working with our vendor to resolve the issue, and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Dec 30, 2021 - 10:13 GMT
This incident affected: VMware Snapshot Protection - Assured (Region 1 - Farnborough, Region 2 - Corsham).