HSCN Network Connectivity Issues
Incident Report for UKCloud Service
Resolved
Our provider has confirmed service has remained stable, and this incident has been resolved.

Please contact Cloud Support for further information.
Posted Jul 15, 2021 - 11:23 BST
Monitoring
Our provider has informed us that a fix has been implemented, the service has been restored and results are being monitored.
Posted Jul 15, 2021 - 07:23 BST
Identified
UKCloud has been informed by our provider of the HSCN network that there is a Major Incident impacting network connectivity.

If you believe your service has been affected, please contact Cloud Support.
Posted Jul 14, 2021 - 13:20 BST
This incident affected: Connectivity (HSCN).