Incident - UKCloud for Openstack - Assured
Incident Report for UKCloud Service
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 18:32 GMT
Monitoring
All customer routers have successfully failed-over and service has been restored.

We are continuing to monitor until the failed component has been replaced.
Posted Nov 12, 2021 - 16:14 GMT
Identified
A hardware failure has been experienced. Customer routers have failed over to alternate controllers.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 12, 2021 - 15:40 GMT
Investigating
We are investigating a problem in Region 5 Zone 26.

This incident is under investigation and updates will be provided when available.

If you believe your service has been affected, please contact Cloud Support.
Posted Nov 12, 2021 - 15:18 GMT
This incident affected: UKCloud for OpenStack - Assured (Region 5 - Zone 26).